2010-11-10-1916Z


MrCreditRepair.biz will fix your credit rating!

Did a server upgrade today, and got an error that had me googling for an answer, and didn't like what I found: "you shouldn't do that, it's not supported", meaning skipping a release. In my case, I was probably going from etch to squeeze. Shoot, I may still have had sarge packages on there. Anyway all it took was: apt-get install util-linux, and then I was able to complete the upgrade.

Then my DKIM was broken. So I had to install the unstable version of exim4, add some lines to my /etc/exim4/conf.d/main/000_localmacros, and that was fixed. On to the next adventure: Django. Yep, I'm finally going to try someone else's framework instead of always attempting to roll my own. Maybe I can get the unternet off the ground. Or under the ground. Something.

Back to blog or home page

last updated 2010-11-10 14:17:13. served from tektonic