2016-02-19-1937Z


MrCreditRepair.biz will fix your credit rating!

finally got around to upgrading my own netbook for the recent vulnerability. I got the dreaded error: Unpacking libc6-dev-amd64 (2.21-9) over (2.19-17) ... dpkg: error processing archive /var/cache/apt/archives/libc6-dev-amd64_2.21-9_i386.deb (--unpack):
trying to overwrite '/usr/include/sys/xattr.h', which is also in package libc6-dev-i386:amd64 2.21-9

tried various combinations of installing and removing packages with no success, then finally: sudo apt-get -t stable -f install. it worked.

whew.

Back to blog or home page

last updated 2016-02-19 14:40:59. served from tektonic