2016-10-20-2101Z


MrCreditRepair.biz will fix your credit rating!

troubleshooting the trailer wiring. there are several factors which, combined, cause me to question my sanity and wonder whether quantum effects are manifesting on the macro scale. first problem: the LED for the brake light wires is out on the trailer connector. but no problem, I verified 12V to ground with my meter. 2nd problem: I have an intermittent connector on the left flasher/brake wire about halfway through the circuit. 3rd problem: the wire for the LED module that's supposed to attach to the end of the boat has misleading color codes; it looks like it's the right brake/flasher and right taillight wires going to it, but in reality the green (right brake/flasher) is sneakily connected to ground (a bolt under the trailer) so it's taillight and ground. 4th: the aforementioned LED module is dead.

the 5th is a doozy: measuring voltages under different combinations of flasher and taillights were showing reverse polarity! that can't happen, right? and when I finally opened up the left-side taillight assembly and checked it out under each condition, I found the same filament being used for both brake and taillight.

turns out what is happening is that when the flasher comes on, while the taillights are on, the voltage goes to ground through the flasher circuit, instead of through the frame. I'm still not clear on this, or if it's really supposed to work this way. but I had to get this written down for when I need it again.

Back to blog or home page

last updated 2016-10-20 17:17:14. served from tektonic