2016-11-23-1027Z


MrCreditRepair.biz will fix your credit rating!

what is it with this Chromium NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED error anyway? sometimes the "advanced" option lets me through, other times it complains about the website using "HSTS" and gives me no option.

apt-cache showpkg chromium only gives me 3 options, and as I already blogged, the newest gives me "Aw, snap!" errors on Gmail and Google Calendar, so that's out. and I just downgraded one more time, to version 53.0.2785.89-1~deb8u1, so I have no more options there, either.

guess I'll just have to use Firefox for more stuff.

Back to blog or home page

last updated 2016-11-23 05:31:05. served from tektonic