2016-11-27-1450Z


MrCreditRepair.biz will fix your credit rating!

did a system upgrade (apt-get dist-upgrade) last night, and while some things are better, I'm still getting the net::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED error at aws.amazon.com. this article explains it.

Back to blog or home page

last updated 2016-11-27 09:54:12. served from tektonic